Mysqli() Headers Client Library Minor Version Mismatch

If you get these mysqli warning messages:

Warning: mysqli::mysqli(): Headers and client library minor version mismatch
Warning: mysqli_connect(): Headers and client library minor version mismatch

Just install php5-mysqlnd package:

apt-get install php5-mysqlnd

More Related Posts